Sim 1 shows network and "no SIM"

RESOLVED DUPLICATE of bug 1044405

Status

Firefox OS
Gaia::System::Lockscreen
RESOLVED DUPLICATE of bug 1044405
4 years ago
4 years ago

People

(Reporter: gwagner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8465072 [details]
2014-07-30-16-23-52.png

Current master on flame shows a strange behavior with 2 sims.
It recognizes the SIM card and shows the network and it also says "no sim"
See screenshot.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1044405
You need to log in before you can comment on or make changes to this bug.