Test run console output contains unnecessary information

RESOLVED DUPLICATE of bug 1044136

Status

Testing
Marionette
RESOLVED DUPLICATE of bug 1044136
4 years ago
4 years ago

People

(Reporter: Bebe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8465506 [details]
Console output

Looks like mozdevice or mozlog are outputting a  lot of unnecessary data and it makes the console log of the tests unreadable.

See link for more info: http://jenkins1.qa.scl3.mozilla.com/job/flame.mozilla-central.ui.functional.non-smoke/43/console
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1044136
You need to log in before you can comment on or make changes to this bug.