on import of OE address book, dialog goes blank and seems to hang

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
P2
minor
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Tara, Assigned: Srilatha Moturi)

Tracking

({polish})

Trunk
mozilla1.2alpha
x86
Windows 98
polish
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ADT3], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

On importing my OE5 address book, the dialog looked like this:
http://climbtothestars.org/img/bugzaddress.gif - after a while, I clicked
cancel, thinking it had failed. Tried again a couple of times. Then checked
address book in MailNews, and imported addresses were there 3 times. Seems to be
a GUI problem.

Reproducible: Always
Steps to Reproduce:
1.file>import>address books>outlook express


Actual Results:  screenshot: http://climbtothestars.org/img/bugzaddress.gif
address book seemed correctly imported.

Expected Results:  the mail program should have told me that it was importing
the address book, and then indicated that the task was finished.

Half of my imported OE accounts seem to have been corrupted (after these
problems). Might be related, might not. Will report bug separately (screenshot:
http://climbtothestars.org/img/bugzaccounts.gif - "blank accounts cannot be
deleted).

Comment 1

17 years ago
Commercial Branch build 2001-10-12-05: WinMe
I also see the dialog problem.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
reassigning to racham.
Assignee: chuang → racham

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.9

Updated

16 years ago
Keywords: nsbeta1+
Priority: -- → P2

Comment 3

16 years ago
*** Bug 121070 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
I think the hanging has been ironed out, it just a dialog page problem because
my OE address book gets imported fine as in my dupe.

Comment 5

16 years ago
reassigning to srilatha.
Assignee: racham → srilatha
Status: ASSIGNED → NEW
Target Milestone: mozilla0.9.9 → mozilla1.0

Updated

16 years ago
Blocks: 126318

Updated

16 years ago
Whiteboard: [ADT3]

Comment 6

16 years ago
Trunk build 2002-03-18: WinMe
I only see the problem with the dialog being blank when importing Outlook
Express AB and not with Outlook AB.

Comment 7

16 years ago
Discussed in Mail News bug mtg with Engineering QA Mktng PjM.  Decided to minus
this bug. 
Blocks: 122274
Keywords: nsbeta1+ → nsbeta1-
Target Milestone: mozilla1.0 → mozilla1.2alpha

Comment 8

16 years ago
just adding polish, ui keywords as it maybe triggering from on page to the next
an invalid page or incorrect next page in the wizard.. although the import
works, I'd say that newbies, and migrationers' see when trying a new program and
think this stuff should just work.. so I'd like to see it fixed under reasons as
MS puts it: Out-of-The-Box or end-user-experience turnoffs.
Keywords: polish, ui

Comment 9

16 years ago
Marking nsbeta1, polish bug.
Keywords: nsbeta1- → nsbeta1

Comment 10

15 years ago
I don't see the problem with 2002122608 windows 2k. Is this a still a problem
for anyone?

Comment 11

15 years ago
Trunk build 2002-12-23: WinMe
Marking Worksforme. When the Outlook Express AB is imported the dialogs are no
longer blank.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 12

15 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.