Satellite 1 Inoperative in MTV Commons

RESOLVED DUPLICATE of bug 1046938

Status

RESOLVED DUPLICATE of bug 1046938
4 years ago
3 years ago

People

(Reporter: richard, Unassigned)

Tracking

(Blocks: 1 bug)

Details

(Reporter)

Description

4 years ago
Satellite 1 appears dead.   Power cycling the Direct TV box had no effect on the problem.

The iPad UI appears to have no mechanism to select which Direct TV receiver is being controlled.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1046938
(Assignee)

Updated

3 years ago
Product: Audio/Visual Infrastructure → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.