This page looks wrong in Mozilla. Other browsers display it correctly.

RESOLVED WORKSFORME

Status

()

--
trivial
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: bleon, Assigned: attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    2001101202

When you go with the Mouse to the left Sidebar, the buttons of the Sidebar
menu(for Example Linux-Forum) disappear and on place of them white boxes appear

Reproducible: Always
Steps to Reproduce:
1.Go to www.holarse.de
2.go with the mouse to the left sidebar-menu
3.drive with mouse other the linux-forum button

Actual Results:  the buttons of the Sidebar menu(for Example Linux-Forum)
disappear and on place of them white boxes appear

Expected Results:  the button should stay,as it does in konqueror or netscape

the mozilla is my favorite browser, i hope that it will be more plugins for him
I can't access that host (can't ping it, traceroute dies in nacamar.net).... 
(Assignee)

Comment 2

17 years ago
Failed to connect - pag not found. Please attach the page as a testcase, and
provide more specific details on what is failing too ;)
(Assignee)

Comment 3

17 years ago
updated URL based on URL:

the adress is "www.holarse.net" or "http://holarse.wue.de/"
(Assignee)

Comment 4

17 years ago
Page looks the same as IE to me - using 10-15 build.

Comment 5

17 years ago
Marking worksforme in the Oct 30th build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.