Mozilla Quits With Type 2 Error While Managing Bookmarks

RESOLVED WORKSFORME

Status

P2
critical
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: mleverson, Assigned: bugs)

Tracking

({crash})

Trunk
mozilla1.0.1
PowerPC
Mac System 9.x
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have:
500 mhz Indigo iMac, OSX 10.1 and OS 9.2.1, 384 mb ram, internal 56K modem,
Earthlink dial up connection, Lexmark Z53 USB printer

I just downloaded and tried the new 0.9.5 full install. This is my first install
of the OS 9 version.I started mozilla from OSX, it started classic and then
launched ok. It ported my bookmarks from Netscape 4.7.8 and other stuff ok. I
made some new bookmarks and then tried to manage them. The manage window opened
ok. When I went to scroll down the browser hug then crashed mozilla.
Mark, are you using a build with TalkBack?  If so, could you please attach the
talkback incident ID to this bug?

Updated

17 years ago
Keywords: crash

Comment 2

17 years ago
Reporter, for diligence's sake, try to reproduce this by running your install of
Mozilla under OS 9.2.1 rather than OS X.
(Reporter)

Comment 3

17 years ago
I don't know how to use talk back yet.

I restarted in OS 9.2.1. I reinstalled Mozilla 0.9.5 Build: 2001101117. I
relaunched mozilla. It didn't import anything this time. I tried to manage the
bookmarks. I worked better this time but it still hangs up and crashes. If you
scroll medium fast to the bottom of them, it leaves part of the bookmarks blank
in the window. If you scroll very fast, it hangs up for a long period of time,
then crashes Mozilla. The error states: The application "Mozilla 0.9.5" has
unexpectedly quit, because an error of type 2 occurred.

Comment 4

17 years ago
Ah, this is about Type 2 Quits, then. I've been experiencing this using
Mac/0.9.5 also, and TalkBack doesn't run after Type 2 Quits. Changing summary.

I've noticed it tends to quit more after I've switched from OS X to OS 9 and
such things.

Also, I noticed Fizzilla/0.9.5 quit with an indeterminate error message the
first time I tried to run it. The second launch attempt was successful.
Summary: mozilla 0.9.5 crashes :( → Mac Mozilla 0.9.5 Quits With Type 2 Errors

Comment 5

17 years ago
Actually, Mark, my problem is a little different than yours, so I'm going to
file my own bug.

Since Type 2 Quits aren't handled by TalkBack, you should install MacsBug so you
can obtain a stack crawl when it happens.

Simon Fraser put up a page on how to do this, at [http://www.smfr.org/macsbug.html].
OS: MacOS X → Mac System 9.x
Summary: Mac Mozilla 0.9.5 Quits With Type 2 Errors → Mozilla Quits With Type 2 Error While Managing Bookmarks
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen
Status: UNCONFIRMED → NEW

Comment 7

17 years ago
marking p2 and mozilla0.9.8
Status: NEW → ASSIGNED
Ever confirmed: true
Priority: -- → P2
Target Milestone: --- → mozilla0.9.8

Comment 8

17 years ago
Hmpf, can't reproduce, pushing out to mozilla1.0.1
Target Milestone: mozilla0.9.8 → mozilla1.0.1

Comment 9

17 years ago
mass reassign of pchen bookmark bugs to ben
Assignee: pchen → ben
Status: ASSIGNED → NEW

Comment 10

17 years ago
Mark, are you still seeing this on a recent build?

Comment 11

17 years ago
Resolving as WFM since the reporter hasn't replied in 5 months.

Please reopen if this bug resurfaces.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.