Icons incorrectly positioned for team member email field

RESOLVED DUPLICATE of bug 990000

Status

Marketplace
Developer Pages
P5
normal
RESOLVED DUPLICATE of bug 990000
4 years ago
3 years ago

People

(Reporter: cvan, Unassigned)

Tracking

({regression})

regression
Points:
---

Details

(Whiteboard: [dev-hub-redesign], URL)

(Reporter)

Description

4 years ago
1) Load an app's "Team Members" DevHub page <https://marketplace-dev.allizom.org/developers/app/test-app-musxxxkrat1525/ownership>
2) Start typing an invalid email
3) Notice the red exclamation icon looks cropped (and the red input border looks yucky): http://cl.ly/image/2t1s1O2m1z0b/Screen%20Shot%202014-07-31%20at%202.00.49%20PM.png
4) Type a valid email
5) Notice the green checkmark icon looks cropped (and the darker input border looks yucky): http://cl.ly/image/2o1m3v3P0e1I/Screen%20Shot%202014-07-31%20at%202.00.59%20PM.png

Updated

3 years ago
Priority: -- → P5
Whiteboard: [dev-hub-redesign]

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 990000
You need to log in before you can comment on or make changes to this bug.