If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Pressing "Cancel" in "Find in Page" dialog box doesn't close window when text field is empty

VERIFIED DUPLICATE of bug 102762

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 102762
16 years ago
13 years ago

People

(Reporter: mchui, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Pressing "Cancel" in "Find in Page" dialog box doesn't close window when "Find
text" field is empty.  "Cancel" does close the dialog box when there is text in
the "Find text" field.  This behavior is seen in 0.9.5, but "Cancel" functions
properly in 0.9.4.
Duplicate of "Cancel does nothing in find dialog when no search text is provided"

*** This bug has been marked as a duplicate of 102762 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.