Status

SeaMonkey
General
RESOLVED INVALID
17 years ago
13 years ago

People

(Reporter: Paul Hamburg, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1. can't use Microsoft Intellimouse to scroll windows
2. can't use USB keyboard "page up" or "page down" or "home" or "end" to navigate.

Comment 1

17 years ago
Reporter, please provide more information.

1. The Build ID you're using
2. The mouse make, model and software version you're using
3. Detailed steps to reproduce the problem.

Also, provide a more succinct Summary.
Summary: scrolling problems → scrolling problems

Comment 2

17 years ago
Reporter, is your problem perhaps that described in Bug 104694?

Comment 3

17 years ago
Resolving Invalid due to lack of response from Reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.