IOError: Connection to Marionette server is lost.

RESOLVED DUPLICATE of bug 1047192

Status

Testing
Marionette
RESOLVED DUPLICATE of bug 1047192
4 years ago
4 years ago

People

(Reporter: eragonj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Currently on Gaia-try, we may encounter some unknown errors on "B2G Desktop Linux x64 Debug" 

Errors are like : 

IOError: Connection to Marionette server is lost. Check gecko.log (desktop firefox) or logcat (b2g) for errors.

Please check my gaia-try result here https://tbpl.mozilla.org/?rev=1168af63bdd5a40102a18e8cd42fcbd5c45070a3&tree=Gaia-Try

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1047192
You need to log in before you can comment on or make changes to this bug.