[v2.1] Bug: Status Icons overlap App Title Bubble

RESOLVED DUPLICATE of bug 1042713

Status

RESOLVED DUPLICATE of bug 1042713
4 years ago
4 years ago

People

(Reporter: Synper311, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8466038 [details]
This screenshot shows the Status bar icons overlapping the app title bubble

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:24.7) Gecko/20140725 Firefox/24.7 PaleMoon/24.7.0 (Nightly/Aurora)
Build ID: 20140725125805

Steps to reproduce:

ZTE Open (US_EBAY) FFXOS v2.1

Using device, rack up notification icons


Actual results:

Noticed that App title bubble is of arbitrary size, not respecting free space in Status bar nor size of App title text.


Expected results:

App title bubble should fit to app title text, or should truncate when status icons begin to stack up.

Having the overlap looks ugly.
(Reporter)

Updated

4 years ago
Component: General → Gaia
Depends on: 1042105
(Reporter)

Comment 1

4 years ago
As of: FFXOS v2.1 2014-08-08 16:22:49 the status bar icons will be drawn OVER by the "app title bubble", or the padding for the app title bubble when it isn't present (like on the homescreen).
Fixed in 1042713
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042713
You need to log in before you can comment on or make changes to this bug.