[Calendar] Add speed acceleration to auto scrolling animation

RESOLVED DUPLICATE of bug 1023663

Status

RESOLVED DUPLICATE of bug 1023663
4 years ago
4 years ago

People

(Reporter: harly, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Currently, the auto scroll animation is at a constant speed which feel mechanical and unrealistic. It would be better if we have swift acceleration and gentle deceleration to the animation.
(Reporter)

Updated

4 years ago
Blocks: 1023663

Updated

4 years ago
No longer blocks: 1023663
Depends on: 1023663

Comment 1

4 years ago
We will fix this in Bug 1023663.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1023663
You need to log in before you can comment on or make changes to this bug.