mozilla crashed while opening a website (microsoft reference library for developers)

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
17 years ago
13 years ago

People

(Reporter: jan-martin ziem, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

MOZILLA verursachte einen Fehler durch eine ungültige Seite
in Modul JS3250.DLL bei 0167:60d2f45a.
Register:
EAX=028affff CS=0167 EIP=60d2f45a EFLGS=00010202
EBX=028a20ae SS=016f ESP=0068ef60 EBP=0068efe8
ECX=028a8002 DS=016f ESI=028a8000 FS=6b7f
EDX=028a20b0 ES=016f EDI=028a2060 GS=0000
Bytes bei CS:EIP:
66 8b 06 66 3d 5d 00 75 e1 89 77 0c 46 46 83 67 
Stapelwerte:
0068efe8 0068efe8 028a2080 0068efe8 0068efe8 028a20ae 60d2e9fc 0068efe8 0068efe8
0068efe8 028a2080 00000000 0068efe8 0068efe8 60d2e9ea 0068efe8 

Reproducible: Sometimes
Steps to Reproduce:
1.search for some help on google (in my case for "webcontrol AND reference"
2.open the link of microsoft's knowledgebase
3.it crashes.... memory leak

Actual Results:  only mozilla crashed. but took all instances of it away...
memory not free

Expected Results:  not crash while running or opening a website

could be a bug with loading more then 2 links at the same time from nearly the
same address (same session_id but different calls)
Reporter:
You are using a very old build. Please use a more recent build if you want to
file bugs. (In this case : Mozilla 0.9.5).
Please (if possible) use a talkback enabled build if you file a "crasher" bug.
After talkback submitted the crash, run
<Install-Dir>\Mozilla\components\talkback.exe and poste the Talkback ID in that bug.

I mark this bug invalid because:
1. Your build is too old 
   (please read http://www.mozilla.org/quality/bug-writing-guidelines.html)
2. Please give us the direct URL of that crash.
3. This bug was long ago fixed (crash on MSDN pages..., crash in DOM0)


Please reopen this bug if you see this with a more recent build.

Thanks for using mozilla and reporting this bug !
  Matthias
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
see bug 98306....
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.