Wrong translation of "wrote" in thunderbird 31.0

RESOLVED FIXED

Status

defect
RESOLVED FIXED
5 years ago
2 years ago

People

(Reporter: jorge.merlino, Assigned: enzomatrix)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140722064054

Steps to reproduce:

Reply an email


Actual results:

The header of the replied text says:

"El 01/08/14 a las 11:36, Bugzilla@Mozilla escibió:"


Expected results:

It shoud have said:

"El 01/08/14 a las 11:36, Bugzilla@Mozilla escribió:" (missing r in last word)
OS: All → Linux
Hardware: All → x86_64
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
This bug is still present in thunderbird-i18n-es-ar 31.2

To solve it (on linux), open (or unzip):

/usr/lib/thunderbird/extensions/langpack-es-AR@thunderbird.mozilla.org.xpi

and edit:

chrome/es-AR/locale/es-AR/messenger/messengercompose/composeMsgs.properties

On lines 273 and 275 it says "escibió" instead of "escribió"
Duplicate of this bug: 1105790
Duplicate of this bug: 1147346
Seems to be fixed in thunderbird 38
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.