Multi touch zoom under Mac OS X

RESOLVED DUPLICATE of bug 688990

Status

()

defect
RESOLVED DUPLICATE of bug 688990
5 years ago
2 years ago

People

(Reporter: sylvestre, Unassigned)

Tracking

Trunk
All
macOS
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [parity-Safari][parity-Chrome])

Reporter

Description

5 years ago
Under Mac OS X, Firefox should zoom when the zoom multi touch action is used on the touchpad:
(Example: https://commons.wikimedia.org/w/index.php?title=File%3AGesture_Unpinch.ogg )

Safari is doing that very well. Chrome is quite slow.
Reporter

Comment 1

5 years ago
For more context, this has been disabled by default in bug 613909, having it available as an option has been reported in bug 632733 but nothing ever happened.

Updated

5 years ago
Blocks: 613909
This sounds like a dupe of bug 688990.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 688990
You need to log in before you can comment on or make changes to this bug.