can't open new windows (resources leakage ?)

RESOLVED DUPLICATE of bug 104650

Status

RESOLVED DUPLICATE of bug 104650
17 years ago
14 years ago

People

(Reporter: sychung, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

The browser can't create new windows.
(The STOP button lost it's icon [become blank] when this happen)
This occurs sometimes after extensive use
(20+ windows opened, closed)
occurs both in Linux (Mandrake 8.1) and Windows 98

Reproducible: Sometimes
Steps to Reproduce:
1. just use it
2.
3.

Actual Results:  The browser can't create new windows.
The STOP button lost it's icon [become blank] when this happen
In case of Windows, have to use CTRL-ATL-DEL to kill mozilla before Mozilla restart.
Linux built seems no such a problem

Expected Results:  Fix it.


The same problem not occur before milestone 0.92
(or 0.93? I didn't use 0.92 as it seems have many problem on my Windows machine)

Comment 1

17 years ago
Can you please try with a new build? The build you're reporting this with is
over a month old. WFM on Linux.
Without a testcase (URL) we can't fix this bug !
But i know we have 2 bugs with the same effects.

bug 104650 and bug 88355.

I mark this as a dupe of bug 104650.

Please reopen this bug if you can provide a testcase 
(that is different from that two bugs)

*** This bug has been marked as a duplicate of 104650 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.