Crash with EXC_BAD_ACCESS / KERN_PROTECTION_FAILURE for CoreAudio

RESOLVED DUPLICATE of bug 1046811

Status

()

RESOLVED DUPLICATE of bug 1046811
4 years ago
4 years ago

People

(Reporter: yeukhon, Unassigned)

Tracking

34 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:34.0) Gecko/20100101 Firefox/34.0 ID:20140801030201 CSet: 104254bd1fc8

I can no longer play any media, especially those from Youtube since yesterday. The build ID above is from today's nightly.

Please see crash report in [1] and [2]:

[1]: https://crash-stats.mozilla.com/report/list?product=Firefox&signature=CoreAudio%400xe6ec#tab-comments


[2]: https://crash-stats.mozilla.com/search/?build_id=%3E%3D20140801030201&adapter_device_id=0x+fd5&_facets=signature&_columns=date&_columns=signature&_columns=product&_columns=version&_columns=build_id&_columns=platform

I am not too good with the search but AFAIK since yesterday I've tried so many times playing youtube videos on nightly and crashed every time. 

The video will not load and a few seconds hanging then Firefox crashed.

I've tested this with a clean profile and crash is reproducible on my machine.
(Reporter)

Comment 1

4 years ago
Ah Somehow bugzilla didn't show this in search.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1046811
You need to log in before you can comment on or make changes to this bug.