bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Opening "What's Related" causes mozilla window to un-maximize

VERIFIED DUPLICATE of bug 99725

Status

SeaMonkey
Sidebar
VERIFIED DUPLICATE of bug 99725
17 years ago
14 years ago

People

(Reporter: Luke Deller, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In a maximized Mozilla window, when the "What's Related" tab on the sidebar is
opened then the Mozilla window is un-maximized.  It retains the size of a
maximized window but it moves to the position where it would normally be
restored(un-maximized) to.

This happens when the "What's related" tab is opened in a variety of ways, eg: 
- by clicking on the tab title when the sidebar is open;
- by showing the sidebar with F9 when "What's Related" is the active tab;
- by opening a new mozilla window when "What's Related" is tha active tab and
the sidebar is visible.
(Reporter)

Comment 1

17 years ago
I forgot to mention that this is a problem with the new 0.9.5 build.  I didn't
see this problem with 0.9.4.

*** This bug has been marked as a duplicate of 99725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.