Move CXXFLAGS from Makefile.in to moz.build

RESOLVED DUPLICATE of bug 1052943

Status

RESOLVED DUPLICATE of bug 1052943
4 years ago
4 years ago

People

(Reporter: philip.chee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
mozilla-central Bug 1042878
Bug 1042878 - move MOZ_CAIRO_CFLAGS et al additions to C*FLAGS into moz.build

I *think* all we need is to fix Makefile.in and moz.build
in c:\T1\hg\comm-central\suite\shell\src\

> USE_STATIC_LIBS = 1
See: Bug 937900 - Don't link browsercomps.dll against the static RTL

Updated

4 years ago
Assignee: ewong → nobody
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1052943
You need to log in before you can comment on or make changes to this bug.