[e10s] click-to-play does not ask to activate plugin, Black rectangle only displayed.

RESOLVED DUPLICATE of bug 899347

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 899347
4 years ago
4 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

(Blocks: 1 bug)

34 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Steps To Reproduce:
1. Make sure Silverlight plugin was installed
2. Open http://gyao.yahoo.co.jp/guide/sample/sl/index.html
     or http://www.microsoft.com/ja-jp/showcase/default.aspx

Actual Results:
No c2p prompt "Activate Silverlight."
Black rectangle only displayed.

Expected Results
c2p prompt "Activate Silverlight." should display
(Reporter)

Updated

4 years ago
Summary: [e10s] c2p does not ask to allow plugin, Black rectangle only displayed. → [e10s] c2p does not ask to activate plugin, Black rectangle only displayed.
(Reporter)

Updated

4 years ago
Blocks: 653064
I can reproduce this bug with Flash and Silverlight on OS X.
tracking-e10s: --- → ?
OS: Windows 7 → All
Hardware: x86_64 → All
Summary: [e10s] c2p does not ask to activate plugin, Black rectangle only displayed. → [e10s] click-to-play does not ask to activate plugin, Black rectangle only displayed.
I think click-to-play with e10s is expected to be broken until bug 899347 is fixed?
Yes. Thanks, Georg!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
tracking-e10s: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 899347
You need to log in before you can comment on or make changes to this bug.