EXC_BAD_ACCESS / KERN_PROTECTION_FAILURE at [@ CoreAudio@0x19c70 ]

RESOLVED DUPLICATE of bug 1046470

Status

()

RESOLVED DUPLICATE of bug 1046470
4 years ago
4 years ago

People

(Reporter: bkerensa, Unassigned)

Tracking

({crash, qawanted, topcrash-mac})

34 Branch
x86
Mac OS X
crash, qawanted, topcrash-mac
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 years ago
STR: 
1. Plugin USB headset while playing video
2. Unplug
3. Crash weeee

Product 	Firefox
Version 	34.0a1
Build ID 	20140801030201
Release Channel 	nightly
OS 	Mac OS X
OS Version 	10.9.4 13E28
Build Architecture 	amd64
Build Architecture Info 	family 6 model 69 stepping 1 | 4
Crash Reason 	EXC_BAD_ACCESS / KERN_PROTECTION_FAILURE
Crash Address 	0x2860e1d0
https://crash-stats.mozilla.com/report/index/b9d93ecf-811c-489a-ad47-c572c2140801
(Reporter)

Comment 1

4 years ago
Number 6 in Crashes for Mac OSX
Keywords: topcrash-mac
(Reporter)

Updated

4 years ago
Keywords: qawanted
(Reporter)

Updated

4 years ago
Crash Signature: [@ CoreAudio@0x19c70 ]
(Reporter)

Updated

4 years ago
Keywords: crash
I've been hearing a lot about CoreAudio crashes from various folks on 10.9.

Possibly related bugs:
Bug 1046470
Bug 1046231

Both got closed today... maybe this is a dupe?
(Reporter)

Comment 3

4 years ago
I have seen probably 20 crashes in 24 hours so far
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1046460
I'm not sure how this is a duplicate of bug 1046460.

Updated

4 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 6

4 years ago
Maybe a typo for bug 1046470, which was mentioned in comment 2?
(Reporter)

Comment 7

4 years ago
(In reply to Jesse Ruderman from comment #6)
> Maybe a typo for bug 1046470, which was mentioned in comment 2?

It was a CoreAudio issue as well although a different signature and stacktrace it did fix another bug with a different sig and stacktrace too. I think absent evidence that that is unrelated we should keep it dupe.

The new nightly will be out soon with the fix so we could set verifyme?
Yeah, I don't think anybody is disputing this might be a dupe of bug 1046470. I think the issue that Jesse and Saurabh are referring to was that the bug had been mistakenly marked as a dupe of bug 1046460, which is a bug about about:apps, which is clearly unrelated (but a totally understandable typo - I fat-finger bug numbers all the time).

So unless anybody objects, I'm going to dupe this off to bug 1046470.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1046470
You need to log in before you can comment on or make changes to this bug.