severe slowdown when certain widgets are used

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
18 years ago
18 years ago

People

(Reporter: wwsmurf, Assigned: hyatt)

Tracking

Trunk
x86
BeOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    20011005??

The drop down widget is dismally slow.
Take off the navigation bar and notice the decreased jerkiness.
Changing fonts in preferences is much worse though. (more of them)

This probably fits with several bugs imperfectly.

Reproducible: Always???
Steps to Reproduce:
Use as many drow down widgets as possible

Comment 1

18 years ago
this isn't a bug report; it's a comment. Can't fix comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
*** Bug 106989 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.