If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent REFTEST TEST-UNEXPECTED-FAIL | data:text/html,<body> | assertion count 1 is more than expected 0 assertions

RESOLVED DUPLICATE of bug 858932

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 858932
3 years ago
3 years ago

People

(Reporter: ewong, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
From:
https://tbpl.mozilla.org/?onlyunstarred=1&rev=a5a720259d79

Got:
17:10:29     INFO -  REFTEST TEST-LOAD | data:text/html,<body> | 0 / 11095 (0%)
17:10:29     INFO -  [968] WARNING: NS_ENSURE_SUCCESS(rv, rv) failed with result 0x80040111: file /builds/slave/m-cen-osx64-d-0000000000000000/build/dom/events/ContentEventHandler.cpp, line 110
17:10:29     INFO -  [968] WARNING: no buffer: 'mDTBuffer', file /builds/slave/m-cen-osx64-d-0000000000000000/build/gfx/layers/RotatedBuffer.cpp, line 349
17:10:29     INFO -  REFTEST INFO | [CONTENT] Using browser remote=false
17:10:29     INFO -  ++DOMWINDOW == 10 (0x12502fc00) [pid = 968] [serial = 10] [outer = 0x124003400]
17:10:29     INFO -  REFTEST INFO | drawWindow flags = DRAWWINDOW_DRAW_CARET | DRAWWINDOW_DRAW_VIEW | DRAWWINDOW_USE_WIDGET_LAYERS; window size = 800,1000; test browser size = 800,1000
17:10:29     INFO -  REFTEST TEST-LOAD | about:blank | 0 / 11095 (0%)
17:10:29     INFO -  ++DOMWINDOW == 11 (0x12a4fa800) [pid = 968] [serial = 11] [outer = 0x124003400]
17:10:29     INFO -  REFTEST TEST-PASS | data:text/html,<body> | image comparison (==)
17:10:29     INFO -  REFTEST INFO | Loading a blank page
17:10:29     INFO -  ++DOMWINDOW == 12 (0x12ab94800) [pid = 968] [serial = 12] [outer = 0x124003400]
17:10:29     INFO -  REFTEST TEST-UNEXPECTED-FAIL | data:text/html,<body> | assertion count 1 is more than expected 0 assertions
17:10:29     INFO -  REFTEST TEST-END | data:text/html,<body>
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 858932
You need to log in before you can comment on or make changes to this bug.