Failed to connect to the server.

RESOLVED DUPLICATE of bug 1045691

Status

Cloud Services
Server: Sync
RESOLVED DUPLICATE of bug 1045691
4 years ago
4 years ago

People

(Reporter: rfeeley, Unassigned, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8466654 [details]
Screenshot 2014-08-02 07.39.45.png

Getting the yellow and sometimes black notification box with the "Failed to connect to the server message (attached) at both home and work.
Please take a look in "about:sync-log" and post the error log from there as well.
Yes. That will help a lot. I have a feeling you are seeing what many others are seeing right now...
(Reporter)

Comment 3

4 years ago
Created attachment 8467749 [details]
error-logs-since-july-30.zip
I'm seeing 504 errors in his logs, e.g., 

1407245915712 Sync.Resource DEBUG mesg: GET fail 504 https://sync-40-us-west-2.sync.services.mozilla.com/1.5/1879399/info/collections
Yep same bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045691
You need to log in before you can comment on or make changes to this bug.