drag and drop URL to a folder on personal toolbar

VERIFIED DUPLICATE of bug 96504

Status

VERIFIED DUPLICATE of bug 96504
17 years ago
14 years ago

People

(Reporter: shom, Assigned: paulkchen)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
on 0.9.5 and 2001-10-12-21-trunk. (probably also on 0.9.4)

When I drag & drop the URL icon in the location bar into a folder on the
personal toolbar, popup menu becomes very strange and I can't close the menu. 
Of course, the operation (add bookmark) is failed.

Comment 1

17 years ago
dup of bug 101059? The menu issue isn't mentioned there
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen
Status: UNCONFIRMED → NEW

Comment 3

17 years ago
See also bug 96504, "after dragging proxy icon onto bookmarks button, bookmarks 
menu refuses to close".
(Assignee)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 96504 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.