title wrong in tool box window

RESOLVED DUPLICATE of bug 1044488

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 1044488
4 years ago
4 years ago

People

(Reporter: pranav, Assigned: pranav, Mentored)

Tracking

31 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Created attachment 8466752 [details]
Capture.PNG

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140626181429

Steps to reproduce:

open console - ctr+shift +i 
open in new window 
click the tool box option (gear icon)



Actual results:

The title of the window was (null)


Expected results:

The title of the window should be " Tool box options"
I wasn't able to reproduce the issue on Windows 8 32bit using latest Nightly 34.0a1 (buildID: 20140804030205).

Could you please try safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode ? 
And with a new profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles ?
Flags: needinfo?(m.pranav)

Comment 2

4 years ago
Reproduced on Win7 64-bit with Firefox 31.0, 32.0b3 and Nightly 34.0a1 (20140804030205).
I can also reproduce this. Marking as NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(m.pranav)
pranavm volunteered to take this bug on irc. Setting myself as mentor.
Assignee: nobody → pranavmiglani95
Mentor: ejpbruel@mozilla.com

Updated

4 years ago
Assignee: pranavmiglani95 → m.pranav

Updated

4 years ago
Component: Untriaged → Developer Tools

Comment 5

4 years ago
Isn't this a straight dupe of bug 1044488, which was recently fixed?
Flags: needinfo?(past)
Flags: needinfo?(ejpbruel)
yes
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(past)
Flags: needinfo?(ejpbruel)
Resolution: --- → DUPLICATE
Duplicate of bug: 1044488
You need to log in before you can comment on or make changes to this bug.