mozilla crashes on some sites (versiontracker.com)

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: andrew.mc, Assigned: paulkchen)

Tracking

({crash})

Trunk
PowerPC
Mac System 9.x
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.5) Gecko/20011011
BuildID:    20011012

Several tabs at a time is slow and prone to crashing.
Mozilla will crash on some sites like versiontracker.com or just take ages to load.

Reproducible: Always
Steps to Reproduce:
1. open new tab.
2. goto http://www.versiontracker.com/macos/index.html
3. watch mozilla crash the whole system.

Expected Results:  mozilla should render the page without crashing

Thank god I'm running mozilla in Mac OS X classic mode.
Otherwise, I'd have to reboot everytime this happens.

Comment 1

17 years ago
Reporter, can you reproduce this using a TalkBack-enabled 0.9.5 build? If so, report some 
Incident IDs hereon.

Updated

17 years ago
Keywords: crash
(Reporter)

Comment 2

17 years ago
versiontracker.com is a place to check for new versions of applications.
(this is where I heard about mozilla 0.9.5)

Basically, it lists a large amount of programs that have been updated in 
the last few days for your platform. (Mac, Mac OS X, Windows & Palm OS)

It takes about 30 seconds to load on a 128 k modem.

I'm running mozilla 0.9.5 via classic mac os on OS X.1 because I have a 
dual processor G4 450. This means no 0.9.5 for OS X will run.
Fortunately, when it crashes, only classic apps die.

Comment 3

17 years ago
Andrew, as I understand it, the dual-CPU bug was corrected for 0.9.5. Are you sure that 
still doesn't work? (I, of course, could be mistaken.)

Please try duplicating the bug running under OS 9.2.1.
(Reporter)

Comment 4

17 years ago
Just noticed on versiontracker.com that 0.9.5 has been fixed for dual 
processors, people have commented there that it still crashes on 
versiontracker.com and a few others.

Notably plugin downloading page.
However, on OS X plugins get a folder in the system so I can just use IE 
or OW to get plugins and versiontracker for now.
so, it's sounds like for the original issue this is now wfm...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.