Devtools should display path in network-monitor instead of filename

RESOLVED DUPLICATE of bug 903465

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 903465
3 years ago
3 years ago

People

(Reporter: Florian Apolloner, Unassigned)

Tracking

33 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0 Iceweasel/33.0a2 (Beta/Release)
Build ID: 20140725004002

Steps to reproduce:

The network monitor in the devtools just shows the filename, which is usually just '/' for me as all my URLs end with / (aside from css etc…). It would be way nicer if the full path could be displayed there instead.
(Reporter)

Updated

3 years ago
Version: 34 Branch → 33 Branch

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903465
You need to log in before you can comment on or make changes to this bug.