"Nudge them" not working in collaborate using thimble

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: dun3buggi3, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8466788 [details]
Screenshot

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.125 Safari/537.36

Steps to reproduce:

Using the collaborate option in Thimble, we were experimenting on a make, however,  in the chat option when one of the users works on another make, there is the pop up which shows the "Nudge them" option.


Actual results:

Nothing happens when we click the Nudge them option.


Expected results:

The Nudge option should have worked.
It seems like we have taken off this feature (Collaborating mode) from Thimble due to an unknown reason (I will try to find out why), but I think this is no longer relevant. I will also make sure to test to see what happen to that "Nudge them" feature on a separate app to see if I can find out if it's a Thimble bug or TogetherJS bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.