RFE: Accelerator to switch tabs in tabbed browser

VERIFIED DUPLICATE of bug 103796

Status

--
enhancement
VERIFIED DUPLICATE of bug 103796
17 years ago
14 years ago

People

(Reporter: azaroth, Assigned: mpt)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Related: Bug 86032

A keyboard accelerator to switch between tabs in the browser window would be
highly desirable, ala 86032 for Chatzilla.
Ctrl-(shift)-tab already works, except it doesn't actually work (on Windows).

*** This bug has been marked as a duplicate of 103796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
reporter: in the future please include a build id and platform, and don't 
assume that your rfe is All/All. vrfy dupe
Status: RESOLVED → VERIFIED
OS: All → Windows 95
Hardware: All → PC

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.