Closed Bug 1048056 Opened 8 years ago Closed 8 years ago

problems with RSS feed names with symbols such as : or |

Categories

(Thunderbird :: Folder and Message Lists, defect)

31 Branch
x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 992879

People

(Reporter: astromsshin, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140715215003

Steps to reproduce:

Updated Thunderbird to 31.0 in my Xubuntu 14.04.1 LTS.


Actual results:

RSS feeds with names including symbols such as : or | produce empty folder in the feeds list. For example, the feed with the name "IBM developerWorks : Linux" produces the empty folder with the same name. I find the same problem in feeds with names including | character too.


Expected results:

These empty folders should not be produced. I guess that the part of Thunderbird processing RSS feeds produce these empty folders.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 992879
You need to log in before you can comment on or make changes to this bug.