[Gaia][Contacts] Call icon direction in contacts details not matching with other call icons

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
8 months ago

People

(Reporter: ashayb2g, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [LibGLA,TD83404,WW, C])

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8467005 [details]
CallIconInconsistency.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140729030202

Steps to reproduce:

1. Go to a contact detail having phone number in it.
2. you can see a call icon with number.
3. Check the direction of icon with dialer screen.


Actual results:

There is an inconsistency of call icon direction.


Expected results:

call icon direction should be consistent through out.
(Reporter)

Updated

4 years ago
Whiteboard: [LibGLA,TD83404,WW, C]
(Reporter)

Comment 1

4 years ago
Hi FFOS-UX team,

Please check and provide your input on this.

Regards
Ashay
Flags: needinfo?(firefoxos-ux-bugzilla)

Comment 2

4 years ago
Carol, please evaluate this icon issue. Thanks!
Flags: needinfo?(firefoxos-ux-bugzilla) → needinfo?(chuang)

Comment 3

4 years ago
Created attachment 8475663 [details]
Call_buttons_0820.zip

Hi Francisco and Anthony,
Could you help update the images(Call button) in Contact & Call log?
Thank you!

Hi Anthony,
Could you help check the attachment screenshot(CallIconInconsistency.png) on the right to see if it's just the patch version did not update to the latest? Because I'm not sure about the four buttons on the dial pad screen.
Thank you very much.
Flags: needinfo?(francisco)
Flags: needinfo?(chuang)
Flags: needinfo?(anthony)
We never had this UI. The delete button is up next to the phone number and we never had a button to send a SMS from the Dialer.
Flags: needinfo?(anthony)
Carol, so this bug is just update the icon in contact details isnt?
Flags: needinfo?(francisco)

Comment 6

4 years ago
Hi Anthony,
Got it, thanks! I never seen this screen either.

One other thing, could you help me update the Call button in "Call log detail"?
I was going to ask Henrik to do it but it seems like he's away till 8/23.
Thanks you!
Flags: needinfo?(anthony)

Comment 7

4 years ago
(In reply to Francisco Jordano [:arcturus] [:francisco] from comment #5)
> Carol, so this bug is just update the icon in contact details isnt?

Yes, Francisco, just update the icon in contact details will be good! 
Thank you!
Carol: I'm not sure what you mean by Call Log detail. Is it the new page we're creating in bug 877971?
Flags: needinfo?(anthony) → needinfo?(chuang)

Comment 9

4 years ago
Created attachment 8476554 [details]
Calllog_Details.jpg

Hi Anthony,
Yes, that new page from bug 877971.
I'll attach a screenshot just to be clear. Thanks!
Flags: needinfo?(chuang)
We want to share the code between Contacts and Dialer in bug 1054995. So we should get this change for free once it's done for Contacts.

Comment 11

8 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.