programy.markiza.sk - Text over text

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
3 years ago

People

(Reporter: marcel, Assigned: pali)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
If you browse to http://programy.markiza.sk/ with mozilla-0.9.[45], you will see
text over text in yellow area on this page.

Versions < 0.9.4 untested.
Evangelism.  I see the following quite frequently:

if (document.layers) {
...
} else if (document.all) {
...
}
Assignee: asa → piskozub
Status: UNCONFIRMED → NEW
Component: Browser-General → Europe: Central
Ever confirmed: true
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: doronr → pali
Hardware: PC → All
Summary: Text over text → programy.markiza.sk - Text over text
Whiteboard: [PROPRIETARY-DOM][LAYER]
Version: other → unspecified
(Assignee)

Comment 2

17 years ago
"if (document.layers)" in this document has nothing to do with the reported
visual effects. Same visual bug can be seen also in Opera. After investigation I
found out, that in refered CascadingStyleSheet http://css.markiza.sk/master.css
they set height on some boxes. Example from master.css:

...
<!-- box -->
...
 .boxRed{background-color:#FFEBEB;font-weight:normal;color:black;padding:2 5 1
5px;height:18px;}
...

Notice the height property. That class boxRed is assigned to the div which
encapsulates some form for searching. This form is much higher than 18px.
Therefore it overflows it's box and displays over the text which comes after it.

So, accepting this to Evangelism.
I'll try to contact webmaster.
--mondo
Assignee: piskozub → pali
(Assignee)

Updated

17 years ago
Whiteboard: [PROPRIETARY-DOM][LAYER]
(Assignee)

Comment 3

17 years ago
Webmaster replayed that they are in process of website optimalization and that
their effort to optimize for MSIE 4-6, Mozilla 0.9.5 Win32, Mozilla 0.9.5 Linux,
Konqueror 2.2 and Netscape 6.1 will be online by the end of this week.
--mondo
Status: NEW → ASSIGNED
(Assignee)

Comment 4

17 years ago
*** Bug 124858 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

17 years ago
sending e-mail request again.
*** Bug 147389 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 7

16 years ago
Now, this bug seems fixed at the page. Text is displayed correctly.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 8

16 years ago
try http://www.markiza.sk/diskusia.php?idc=2&idn=106597 or try to click on any
other discussion (sk: vypisat vsetky). the problem is not solved. using mozilla
build ID 20020530102 (stable). (note: asi niekto to webmastrovanie pekne fusuje.. ;)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 9

16 years ago
Sent e-mail for the third time.

Comment 10

16 years ago
seems to work fine - sorry for the link to www.markiza.sk.. It is out-dated this
days (markiza.sk server was reconstructed)

Comment 11

16 years ago
Works for me. Marking as such.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
QA Contact: pali → piskozub
Resolution: --- → WORKSFORME

Comment 12

15 years ago
-> other
Component: Europe: Central → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.