Closed Bug 1048292 Opened 8 years ago Closed 5 years ago

built-it places search folders are constantly moving to the end

Categories

(Firefox :: Sync, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1353641

People

(Reporter: al_9x, Unassigned)

Details

most visited
recently bookmarked
recently tagged

have a profile that is synced between multiple devices, the search folders are always moving to the end their respective roots, eventually, after I move them to their default locations
Keywords: dupeme
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
Resolution: --- → DUPLICATE
Duplicate of bug: 1353641
You need to log in before you can comment on or make changes to this bug.