Build alternate Webmaker signup page from mozilla.org

RESOLVED FIXED

Status

Webmaker
welcome.webmaker.org
--
major
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: akirose, Assigned: ricardo)

Tracking

Details

(Whiteboard: [landingpages] [oct17])

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

4 years ago
Build a signup page loosely based on https://webmaker.org/signup , tailored towards people who arrive at landing page from mozilla.org
(Reporter)

Updated

4 years ago
See Also: → bug 1042126
(Reporter)

Comment 1

4 years ago
I should note that this bug is for a Sandstone-themed page which has the purpose of signing up for Webmaker if I didn't make the title clear
Whiteboard: [teachcta] [landingpages] [aug8] → [teachcta] [landingpages] [aug8] [webmakersnippet]
(Reporter)

Updated

4 years ago
Depends on: 1053400
(Reporter)

Comment 2

4 years ago
reassigning this to Ricardo for now at his request, I can take it back at any point if needed!
Assignee: aki → ricardo
Whiteboard: [teachcta] [landingpages] [aug8] [webmakersnippet] → [teachcta] [landingpages]
(Reporter)

Updated

4 years ago
Whiteboard: [teachcta] [landingpages] → [landingpages]
Aki is this bug a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=1048314? I put copy on that other bug... let me know if it was the wrong one!
(Reporter)

Comment 4

4 years ago
Not a dupe. Copy, design, and build are three different bugs.
Ah HA! Thanks for clarifying! (i shall always be a n00b)
(Reporter)

Comment 6

4 years ago
Checking in on the status of this Ricardo?
Status: NEW → ASSIGNED
Component: webmaker.org → welcome.webmaker.org
Flags: needinfo?(ricardo)
Whiteboard: [landingpages] → [oct3]
(Assignee)

Comment 7

4 years ago
Haven't started the build process, I've been focusing on the Login project. Aki, when do you need this by? I think it won't be too hard to build since we are using quite a bit of pre-existing styles.
Flags: needinfo?(ricardo)
(Reporter)

Comment 8

4 years ago
Oct 3 would be great if possible?
(Assignee)

Comment 9

4 years ago
That's no problem. I will aim to get it done this week while you're in Toronto :)
Whiteboard: [oct3] → [landingpages] [oct3]
(Assignee)

Updated

4 years ago
Attachment #8493816 - Flags: review?(aki)
(Reporter)

Comment 11

3 years ago
Comment on attachment 8493816 [details] [review]
https://github.com/mozilla/webmaker-landing-pages/pull/84

Login doesn't work on this page, but I have an idea on how to make it work better on all pages. Vidyo on Monday some time?
Attachment #8493816 - Flags: review?(aki) → review-
(Reporter)

Comment 13

3 years ago
Comment on attachment 8497005 [details] [review]
https://github.com/mozilla/webmaker-landing-pages/pull/84

R+, just needs a rebase and a squash
Attachment #8497005 - Flags: review?(aki) → review+
(Assignee)

Comment 14

3 years ago
FYI I did something weird with git, so Ali recommended me to start fresh in a new branch. https://github.com/mozilla/webmaker-landing-pages/pull/87.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
* Now that this is done, do we have measure in place to track the results?
Flags: needinfo?(adam)
Whiteboard: [landingpages] [oct3] → [landingpages] [oct17]
This page isn't being served to any live traffic yet, but we'll introduce it and test it as part of the webmaker funnel working group meetings. 

We did recently test sending the moz.org traffic into the 'generic new user funnel' which had excellent results (Bug 1064873). Hopefully this page can bump that even further.
Flags: needinfo?(adam)
You need to log in before you can comment on or make changes to this bug.