cannot highlight url text by double-clicking in url bar

VERIFIED DUPLICATE of bug 102282

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 102282
16 years ago
13 years ago

People

(Reporter: Jared, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    2001101202

For some reasons, I can no longer select (highlight) text in the URL bar by
double-clicking it.  It will very briefly highlight the whole thing like it's
supposed to, then immediately deselct it and move the cursor to the end of the
address.  This problem just appeared with this build.  

Reproducible: Always
Steps to Reproduce:
1.Enter an address in the URL bar
2.Double-click it


Actual Results:  Briefly highlighted the text, then deselected the text and
positioned the cursor at the end of the text.

Expected Results:  It should select (highlight) all text, making it easy for the
user to copy the URL, overwrite it with a new address, etc.

Comment 1

16 years ago
The fix for this unfortunately didn't make it into the 0.9.5 release, but is
fixed in later nightlies.

*** This bug has been marked as a duplicate of 102282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.