Closed Bug 1048521 Opened 6 years ago Closed 6 years ago

Strict mode function declaration warnings

Categories

(Instantbird :: Other, defect, minor)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1070614

People

(Reporter: aleth, Unassigned)

Details

Warning: in strict mode code, functions may be declared only at top level or immediately within another function

Source File: file://.../components/imContacts.js
Line: 101, Column: 13
Source Code:
    function dbClose(aSubject, aTopic, aData) { 

There's bound to be more than just this one.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1070614
You need to log in before you can comment on or make changes to this bug.