YouTube videos stop buffering after a few seconds

RESOLVED WORKSFORME

Status

()

Core
Audio/Video: Playback
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: Josh Tumath, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140804030205

Steps to reproduce:

When watching a video on YouTube, after a few seconds (normally 4) the video stops buffering and will not continue playing no matter what. Refreshing the page normally doesn't make a difference - the problem repeats. This happens regardless of the reliability or speed of the internet connection.

This happens 70% of the time that I watch a video.

Comment 1

4 years ago
Flash videos or HTML5 videos on YouTube?
(Reporter)

Comment 2

4 years ago
(In reply to Loic from comment #1)
> Flash videos or HTML5 videos on YouTube?

HTML5 videos.

Comment 3

4 years ago
It's probably a dupe, there are some bugs about HTML5 vids on YT and Nightly.

Comment 4

4 years ago
What's media.mediasource.enabled in your about:config?
Try with this variable to true.
(Reporter)

Comment 5

4 years ago
(In reply to Loic from comment #4)
> What's media.mediasource.enabled in your about:config?
> Try with this variable to true.

It seems I already had it enabled. As far as I can see, everything's working after disabling it. So this is probably a dupe?
Component: Audio/Video → Audio/Video: Playback
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.