cursor behavior needs help when deleting entries

VERIFIED DUPLICATE of bug 104860

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 104860
17 years ago
14 years ago

People

(Reporter: GA, Assigned: chuang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
hello mail / newss --

when deleting entry from address book, there are two problems:

a)  the highlight box disappears.  I would expect deleted item to go away and
highlight (ie. focus) box to jump either above/below entry.

b)  after delete, pushing the up arrow doesn't do anything (bad) and down arrow
jumps you to top of list.   this relates to position issue from (a).

This is important when "cleaning up" collected addresses abook.  

Also, feature request would be "rules" for collected address book - example:  a)
remove address if don't see for X-timeframe, or b) copy to personal abook if see
address X-times.  

Without rulesets, the collected abook becomes a garble of ****.  -GA
(Reporter)

Updated

17 years ago
Summary: cursor behavior need help when deleting entries → cursor behavior needs help when deleting entries
(Reporter)

Comment 1

17 years ago
sorry will create separate ID for feature request... -GA

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 104860 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.