bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

UI tour is fuzzy (wrong resolution)

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::First Time Experience
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Steps to reproduce:
 1) Use 2014-08-05 nightly Gecko+Gaia on Flame
 2) Run the first run experience
 3) Proceed to the UI tour

Actual results:
The UI tour shows pictures of the Firefox OS UI. Those pictures are of low resolution and make the experience look unpolished.

Expected results:
Expected the pictures to map pixel-to-pixel to the device pixels of Flame (and have no visible compression artifacts).
Since bug 990035 landed (in 2.0) we've had videos not pictures in the FTE tutorial/tour. As far as I'm aware, bug 1019289 fixed any resolution issues on those videos. If you can still reproduce can you post a screenshot?
Flags: needinfo?(hsivonen)
Closing as works-for-me. Please re-open if you have more information.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(hsivonen)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.