If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

After opening a new (and blank) navigator window, the Stop button is enabled on classic theme

RESOLVED DUPLICATE of bug 74571

Status

SeaMonkey
Themes
--
trivial
RESOLVED DUPLICATE of bug 74571
16 years ago
9 years ago

People

(Reporter: Joao Fraga, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

This doesn't happen on Modern theme, just on Classic.
After opening a new blank navigator window (or after starting Mozilla), the Stop
button is enabled, when it should be grayed out.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla with the Classic Theme

Actual Results:  The Stop button is enabled even if no page has been loaded.

Expected Results:  The Stop button should be grayed out when a new blank
Navigator window is created.
Reporter: Does this still occur for you in a more recent build?
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip
(as always, be sure to delete your old Mozilla directory before installing the
new one)
Marking WFM 2002010504. Reporter: Please reopen this bug if it still occurs for
you in a more recent build (see link above).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

16 years ago
I'm afraid I have to reopen this bug.
I have uninstalled Mozilla (on Win2K) and deleted the remaining directory. After
that I've installed the Build 2002010803. The problem remained.
What made me believe more this was not just happening to me was that I did the
very same thing on my Linux machine (this time with a even more recent build:
2002011108) and the problem was there too.
This is what I get after starting Mozilla:
   http://www.joaofraga.f2s.com/mozillabug1.png
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Joao: Have you tried this with a fresh profile? You can manage/create profiles
with "mozilla.exe -profilemanager".
(Reporter)

Comment 5

16 years ago
Alex, yes it continues to happen with a new profile.
I've noticed that if I choose Navigator to display a home page at start up (in
the Preferences), when the page finishes loading the Stop button is grayed out. 
But when I choose it to display a blank page, the Stop button of every new
window I create starts enabled (and it doesn't gray out after clicking on it!).
I've noticed this behavior on Linux too.

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 74571 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.