[Flatfish][Settings][FxA] The "Firefox Accounts - Sign in" display position incorrectly.

VERIFIED FIXED

Status

Firefox OS
Gaia::Settings
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: eva.chen.fx, Assigned: chens)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Flatfish][TCP])

Attachments

(4 attachments)

(Reporter)

Description

4 years ago
Created attachment 8467648 [details]
screenshot.jpg

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.125 Safari/537.36

Steps to reproduce:

1. Update a Flatfish to 20140804012121
2. Open Settings app
3. Select Firefox Accounts
4. Select "Create account or sign in" button

-----------------------------------------------
Environment Info:
Gaia: a78866090e213c8321a5d19e01475276727affb6
Gecko:67466f4ff138393b30f0f793d760b24bed467900
B2G: 2.1.0.0-prerelease
Platform version : 34.0a1
Repro frequency: 100%
See attached: screenshot


Actual results:

<ISSUE> The "Firefox Accounts" page width/height do not match up with tablet frame size. (see attachment)


Expected results:

The "Firefox Accounts" page with correct width/height.
(Reporter)

Updated

4 years ago
Blocks: 903304
Whiteboard: [Flatfish][TCP]

Updated

4 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: [Flatfish][Settings][FxA] The "Firefox Accounts" page displays incorrectly. → [Flatfish][Settings][FxA] The "Firefox Accounts - Sign in" display position incorrectly.
(Assignee)

Comment 1

4 years ago
Created attachment 8482072 [details] [review]
Pull request

Hi Alive, could you review this patch? thanks.
Assignee: nobody → shchen
Attachment #8482072 - Flags: review?(alive)
(Assignee)

Comment 2

4 years ago
Created attachment 8482076 [details]
FxADialog-before.png
(Assignee)

Comment 3

4 years ago
Created attachment 8482077 [details]
FxADialog-after.png
Attachment #8482072 - Flags: review?(alive) → review+
(Assignee)

Comment 4

4 years ago
Merged to master: 
https://github.com/mozilla-b2g/gaia/commit/65359669fd736bf27657537b140810e93b3cc669
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Able to reproduce with Flatfish 20140901 build on dropbox. 

Will verify if reproducible with build after the merged data.
Flags: needinfo?(feer56)
Keywords: verifyme
(Reporter)

Comment 6

4 years ago
I am unable to reproduce this issue in the latest 2.1 Flatfish Gaia build:
--------------------------------------------------------------------------
Device  : Flatfish 2.1 Master
B2G     : 2.1.0.0-prerelease
Gaia    : a4011737faf631127f28d3168df79e4ebe7a5a5f
          Author: Pavel Ivanov <pivanov@mozilla.com>
          Date:   Tue Sep 2 07:43:42 2014 +0300
Gecko   : c5b55f7c492664837cba920d256e8b54cc008de2
BuildID : 20140901012406
Version : 34.0a1

Close the bug.
Status: RESOLVED → VERIFIED

Updated

4 years ago
Duplicate of this bug: 1054586
Flags: needinfo?(feer56)
Keywords: verifyme

Updated

4 years ago
See Also: → bug 1018024
You need to log in before you can comment on or make changes to this bug.