Status

Release Engineering
General
--
minor
RESOLVED WONTFIX
4 years ago
a year ago

People

(Reporter: ffledgling, Unassigned, Mentored)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [good first bug])

(Reporter)

Description

4 years ago
Bug 1044391 fixes a problem with the MIME-Type of a partial being downloaded.
An ideal regression test for this would mock out the database and cache interfaces for the `get_partial` function in https://github.com/mozilla/build-funsize/blob/master/senbonzakura/frontend/api.py#L131 and then call the function via flask to confirm that we do indeed return the correct mime type of 'application/octet-stream'.
(Reporter)

Updated

4 years ago
Mentor: ffledgling
Whiteboard: [good first bug]

Comment 1

3 years ago
ffledgling I'm willing to take this one on. I could use some help getting going though since I just started volunteering.
(Reporter)

Comment 2

3 years ago
Hey Morgan, apologies for the super late reply. Are you still interested in this?

Comment 3

3 years ago
The link above doesnt work. Despite, if it is ok I would like to take a go on that. what do I should do?
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

a year ago
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.