Bluetooth/AUX: The audio is lower than other devices

RESOLVED DUPLICATE of bug 822874

Status

Firefox OS
AudioChannel
RESOLVED DUPLICATE of bug 822874
4 years ago
4 years ago

People

(Reporter: roby95, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140715214335

Steps to reproduce:

Just connect the "Flame OS" to a bluetooth speaker or throught the AUX cable.


Actual results:

When I connect the Flame OS bluetooth speaker or through the AUX cable, the audio is much lower compared to other phones.



Expected results:

A good audio quality
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 822874
You need to log in before you can comment on or make changes to this bug.