If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

party.webmaker.org/resources has a wrong page linked for "Register your event"

RESOLVED FIXED

Status

Webmaker
Maker Party
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Akshay S Dinesh, Assigned: Akshay S Dinesh)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140715214327

Steps to reproduce:

Go to http://party.webmaker.org/resources
On the big banner, there's a register your event link. Click on it.


Actual results:

Went to getting started resources


Expected results:

Should have gone to events.webmaker.org
(Assignee)

Updated

3 years ago
Flags: needinfo?(cassie)
Mavis, Akshay was wondering where the code was for this page so he can help fix it. Can you point him in the right direction?

I think this page could link straight to https://events.webmaker.org/#!/add (bypassing the events landing page).
Flags: needinfo?(cassie) → needinfo?(mavis)

Comment 2

3 years ago
Hey Akshay,

Thanks for reporting this issue.  You can find the corresponding code in  makerparty / views / resources.html around line 13.  https://github.com/mozilla/makerparty/blob/develop/views/resources.html#L13 

Let me know if you need more info :)

Mavis
Flags: needinfo?(mavis)

Comment 3

3 years ago
Hey Cassie, 

I'd prefer that links always go to the events landing page, and never directly to  https://events.webmaker.org/#!/add because if you're not logged in, that page just gives you a login warning (and if you don't have an account you have to go through the entire Persona rigamarole).
(Assignee)

Comment 4

3 years ago
Hi Mavis!
I've changed that line and made a pull request
https://github.com/mozilla/makerparty/pull/54

Comment 5

3 years ago
Created attachment 8469636 [details] [review]
https://github.com/mozilla/makerparty/pull/54
Attachment #8469636 - Flags: review?(cade)

Updated

3 years ago
Assignee: nobody → asdofindia
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Updated

3 years ago
Attachment #8469636 - Flags: review?(cade) → review+

Comment 6

3 years ago
Merged https://github.com/asdofindia/makerparty/commit/82864901cf956557ceceb57845212731809211ec into develop

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.