If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

word..word is isterpreted as a link (as is word...word, word....word etc) while it shouldn't.

VERIFIED DUPLICATE of bug 104693

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 104693
16 years ago
13 years ago

People

(Reporter: Jesse Houwing, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
word..word (and more dots) is linkified, but as far as I know there isn't any
protocol that uses two or more ..'s in a link.

Seeing this in: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011014.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 104693 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.