Closed Bug 1048999 Opened 7 years ago Closed 7 years ago

URLs filtered by blacklist should be highlighted in message

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: overholt, Unassigned)

Details

URLs that are caught by the blacklist should be explicitly called out.  I recently tried to put meeting notes on the wiki and they had a number of URLs in them and it wasn't clear which URL triggered the spam protection (all it says is "The following text is what triggered our spam filter: Array ").
The historical reason for this, basically, is to prevent gaming the system. If a spammer is told explicitly what link was refused they can just try a different one.

Most of our list of sites/links to block comes from other sources, notably Wikipedia, so it is likely that the one causing you issues came from there originally.
Understood and that makes sense.  The issue is that Mozilla is now actively using uservoice.com :)
I got told by a other wiki admin what you were going to disable this now since you moderate all new accounts
Flags: needinfo?(david.weir)
Flags: needinfo?(david.weir)
OS: Linux → All
Hardware: x86_64 → All
I have updated the list to match Wikipedia's. Let me know if you still have issues.
Flags: needinfo?(overholt)
Thanks very much.  http://openwebapps.uservoice.com/ no now longer triggers the spam filter.
Flags: needinfo?(overholt)
Great. Resolving fixed per comment 5.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
This is actually WONTFIX. The fixed bug is bug 1047606.
Resolution: FIXED → WONTFIX
You need to log in before you can comment on or make changes to this bug.