New Nightly Build shows Untrusted Connection error

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: ctacy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Comment hidden (empty)
(Reporter)

Comment 1

4 years ago
Created attachment 8468065 [details]
loop_nightly.bug.png

Screenshot showing error message on attempting to launch the loop service.
Looks like this panel tries to connect to talkilla.mozillalabs.com — which isn't Loop but Talkilla and has been discontinued lately.

Comment 3

4 years ago
Created attachment 8468070 [details]
Loop versus Talkilla

(In reply to ctacy from comment #1)
> Created attachment 8468065 [details]
> loop_nightly.bug.png
> 
> Screenshot showing error message on attempting to launch the loop service.

If you look closely, you'll notice that the drop-down is coming from somewhere other than the loop button (which is the far-right button in that screen shot), and complaining about "talkilla.mozillalabs.com" -- see my attached image if this isn't clear.

It would appear that you have the old Talkilla social add-on installed, and get this error when you click on Talkilla.
(Reporter)

Comment 4

4 years ago
So weird... I just restarted Nightly and now the old Talkilla button has been replaced by the new Loop button (Talkilla has entirely vanished) and Loop is working fine!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You might just want to try going to Add-ons -> Services and check that Talkilla isn't listed there (and remove it if it is).

That'll ensure it definitely is removed!
You need to log in before you can comment on or make changes to this bug.