Wrap to right causes redraw problems with table

VERIFIED DUPLICATE of bug 104912

Status

VERIFIED DUPLICATE of bug 104912
17 years ago
14 years ago

People

(Reporter: dslmichael, Unassigned)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Mac OSX using build's 20011011 branch, and 20011012 trunk.

Ater inserting an image, open image properties and choose wrap 
to left and click ok. Then reopen image properties and choose wrap to right, the
picture is now under the text. 

Steps to reproduce

1. Open or create full page document (I used "using personal websharing.html)
2. Insert a 2 by 2 table with a width of 50% of the screen after the first word.
3. Open up table properties by double clicking on table. Click on the table tab
at the top to change the table options.  Set the table alignment to right, and
click Ok.
The table is now covered by text.

Note:  This was originally bug 100416, but is being opened as two new bugs.
As with most redraw issues, this problem goes away if you switch views or
minimize composer.
(Reporter)

Comment 1

17 years ago
Created attachment 53643 [details]
screenshot
(Reporter)

Comment 2

17 years ago
The related image bug is bug number 104912.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 104912 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
marking verified.
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.