Wish: paste link over screen -> go to the link.

VERIFIED DUPLICATE of bug 15275

Status

P3
enhancement
VERIFIED DUPLICATE of bug 15275
19 years ago
14 years ago

People

(Reporter: skliaroukp, Assigned: pavlov)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Wish: paste link over screen -> go to the link.

(Like it works in netscape - to cut link and press middle button on screen area).

Updated

19 years ago
Severity: normal → enhancement

Updated

19 years ago
Assignee: don → pavlov
QA Contact: leger → elig

Comment 1

19 years ago
Pavlov, this looks like an RFE for you, not sure if it is still relevant.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
duplicate of another bug i have

*** This bug has been marked as a duplicate of 15275 ***

Comment 3

19 years ago
Verifying as duplicate. Thanks, Pavlov!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.